Back
Maintenance
Maintenance
Storage Server Complications (no known end date)
Completed 28 Nov at 08:36pm AWST.
Storage Extension Server
Completed
Maintenance completed
Posted
28 Nov at 08:36pm AWST.
Started
The storage extension server will either be removed or moved to a new host. It's recommended to use something like CloudLink instead.
The specified end date is not real, this service just requires us to specify one.
Posted
25 Mar at 02:19am AWST.